3rd Party Partner Outage

Incident Report for Floorzap

Resolved

The issue impacting page loading within Floorzap has been resolved. Our 3rd-party partner’s fix has proven stable, and all systems are now operating normally. We have completed our monitoring period and confirmed there are no further disruptions.
Posted Nov 18, 2025 - 09:16 CST

Monitoring

Our 3rd party partner has implemented a fix, Pages in Floorzap are now loading. We will continue to monitor over the next 30 minutes to confirm the system issue has been resolved.
Posted Nov 18, 2025 - 08:46 CST

Identified

One of our 3rd party hosting partners is currently experiencing issues. This is causing certain pages in Floorzap to not respond. We are working internally to find a solution.
Posted Nov 18, 2025 - 08:21 CST
This incident affected: Production.